WDCP升级5.2.17到5.3.17同时编译pdo_mysql

WDCP中,把php5.2.17升级到5.3.17时,原先的pdo_mysql和memcache扩展都失效了,需要重新编译安装。这个过程很麻烦,特别是编译pdo_mysql后,还得手工加在php.ini中。
其实,可以在升级php版本同时把pdo_mysql也直接编译进去。只需要在./configure 后面的参数加上:–with-mysql=mysqlnd –with-mysqli=mysqlnd –with-pdo-mysql=mysqlnd即可。 (more…)

发表于:2014-12-12 22:57:35 分类:代码 发表评论 Tags:, , ,

正在加载信息...

Archives