不要轻易升级Simple Tags到1.8

刚进后台时提示Simple Tags有升级,已经到了1.8的版本。本来相信新版本的优化有更好。就毫不犹豫点击了升级 。这下可杯具了,Simple Tags的程序代码竟然出错。折腾了一会,不得已只好将Simple Tags1.8删除掉了。重新下载之前的1.7版本安装后才恢复正常。

Simple Tags1.8的错误也许可能是我空间不支持某个函数吧。但我没法去判断了。所以,暂时不要升级。

相关日志

发表于:2010-06-18 10:00:17 at 10:00 分类:代码 5条评论 Tags:, ,

5 Comments»

  1. sky说道:

    哎,我也要考虑升级的问题了的

  2. hzs说道:

    我的没有报错啊

  3. 指舞六弦说道:

    这个是什么东东呢 没用
    我进后台见有升级都直接升级滴,看来得注意袄

    • simon说道:

      是wp的一个插件。也就是标签集,就像我博客右侧的。另外如相关日志、文章内标签链接等等功能。我只开启了一小部分。

发表评论

(必填)

(必填)您的电子邮箱不会被公开。

正在加载信息...

Archives